Symptom
Requirements for the Bulk translation availability as per Bulk Translate Available and Supporting Picklists | SAP Help Portal cannot be completed..
Even though AI Units were purchased, "Bulk Translate and Extended AI Locales" option under Admin Center > AI Services Administration cannot be found as mentioned in the Help Portal requirements:
- You've purchased the AI units license. For more information about the AI units license, please contact your Account Executive.
- You have enabled Bulk Translate and Extended AI Locales in Admin Center > AI Services Administration.
- You've consented to the AI Usage Acknowledgment Statement.
Environment
SAP SuccessFactors HCM
Reproducing the Issue
- Navigate to Admin Center > AI Services Administration.
- Attempt to locate the "Bulk Translate and Extended AI Locales" toggle.
- The toggle is not displayed
Cause
As per mentioned in the Help Portal Bulk Translate Available and Supporting Picklists | SAP Help Portal, this feature will be gradually rolled out and made available only to a select group of customers.
Our Product Management team have confirmed the feature will be rolled out on DC68 first during the last week of April 2025. And gradually to all DCs according to the next steps planning of PM team.
Resolution
Currently, we don't have the exact date of the availability for other DCs, but the documentation will be updated accordingly.
Please refer to the KBA 2171560 on how to be notified automatically when a specific SAP Note or KBA is updated.
Keywords
AI Services Administration, Bulk Translate, Extended AI Locales, SFPLS-39920, 1H2025 Preview Release, SAP SuccessFactors Platform, Picklist Center, LOD-SF-MDF-PKL, LOD-SF-PLT-PCK, Admin Center, AI Units, Configuration requirement. , KBA , LOD-SF-PLT-PCK , Picklist Management Issue , Problem