SAP Knowledge Base Article - Public

3600142 - Cannot select existing Contract Accont during Move-In

Symptom

During the Move-In process on a Premise, there are options to select existing an Contract Account or create a new Contract Account. When the option to select existing Contract Account is ticked there is no option to select an existing Contract Account.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Premise.
  2. Select a Premise.
  3. Create a Move-IN.
  4. Select Customer a Customer.
  5. Step through to Contract Account Section.
  6. There is no Existing Contract Account available.

Cause

The service utilities-common-integration-service is not enabled.

Resolution

  1. Go to Settings.
  2. Select Business Users.
  3. Select affected User.
  4. Open the assigned Business Role.
  5. Go to Services and add utilities-common-integration-service.
  6. Go to Apps and add the app utilities-common-integration-service.

Keywords

Utilities, Contract Account, Premise, Move in , KBA , CEC-CRM-UTIL , Utilities for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0