SAP Knowledge Base Article - Public

3600245 - Field Name Changes of Business Partners via Adapt UI are not visible to all users

Symptom

Field name changes made through Adapt UI in the Development environment are not visible to all users in the Quality environment.

Environment

S/4 HANA Public Cloud

Reproducing the Issue

  1. Change the field name through Adapt UI in the DEV environment.
  2. Save the changes.
  3. Assign the Flavor to the Assignment and Users in "Manage Flavors".
  4. Transfer the generated request to the QAS environment.
  5. Check the visibility of the modification in the QAS environment.

Cause

The issue is related to user authorizations. Only users with the necessary authorizations can view the modifications.

Resolution

  1. Open the APP Maintain Business User APP.
  2. Select user & add the following roles:

    SAP_CORE_BC_UI_PER_DSG_PC
    SAP_CORE_BC_UI_SHARE_PC 

  3. Click SAVE.

Keywords

Field Name Changes, Adapt UI, DEV Environment, QAS Environment, Visibility, User Authorizations, Business Partners for Public Cloud , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions