Symptom
The data source "All Activities" (ID: CODACTU) does not show chat or messaging activities.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the work center Business Analytics, view Design Data Sources.
- Search for All Activities.
- Click Preview and run the data source.
- Add the field "Activity Type" to the view.
- There are no activities of type Chat or Messaging Activities.
Cause
- There is currently no data source that reflects messaging activities.
- Chats are reflected in reporting once they are linked to a ticket.
Resolution
- You can raise new requirements via the Influence portal.
- To see ticket related chats, you can make use of the data source "All Tickets with all Interactions".
See Also
all activities, codactu, data source, reporting, chats, messages, messaging, reporting, service, ticket
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2502