SAP Knowledge Base Article - Public

3600429 - Billing Document not considered in Automatic Creation of Dispute Cases

Symptom

The Billing Document parameter is not considered at the output when scheduling job Automatic Creation of Dispute Cases in app Schedule Dispute Management Jobs.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to app Schedule Dispute Management Jobs.
  2. Click on Create.
  3. Select Job Template Automatic Creation of Dispute Cases.
  4. Go to Step 2.
  5. Specify the Scheduling Options.
  6. Go to Step 3.
  7. Enter the relevant Parameters and the Billing Document.
  8. Click on Schedule.

Cause

The Billing Document parameter is not considered in the job and has never been functional. 

Resolution

As a workaround, for the unsupported billing document parameter, the combinations of other parameters such as the document number and customer can be used. This would minimize the risk of dispute creation for a wrong document.

See Also

Automatic Creation of Dispute Cases

Keywords

Automatic Creation of Dispute Cases, Billing Document, Schedule Dispute Management Jobs, FIN-FIO-CCD , KBA , FIN-FIO-CCD , Fiori-UI for SAP Collections Management, SAP Credit Managem. , Problem

Product

SAP S/4HANA Cloud Public Edition all versions