Symptom
Attempting to save filter variants in the Onboarding Dashboard results in the filters not being saved.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to the ONB Dashboard.
- Select Adapt Filters.
- Add Location then select the relevant option.
- Select the drop-down by Standard view and then Save As.
- Enter a name for the customized filter and then select Save.
Cause
The issue is an expected behavior as filters in the Onboarding Dashboard are account-bound.
Resolution
The filters in the Onboarding Dashboard are tied to the specific account that is logged in or proxied. Therefore, the filters will only be available when using that specific account.
Keywords
Onboarding, Dashboard, Filter, Variants, Customized Filters, Save, Account-Bound, Expected Behavior, custom , KBA , LOD-SF-OBX-DBD , Dashboard , Problem
Product
SAP SuccessFactors Onboarding all versions