Symptom
- In the "Manage Customer Returns - V2" app, an error occurs when clicking "Release Selected Items" after selecting the items and clicking "Determine Refund". The error message displayed is "Unit ZT is not created in language EN".
- This error prevents the completion of the customer returns process.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to the "Manage Customer Returns - V2" app.
- Select the items for which a refund needs to be confirmed.
- Click on "Determine Refund".
- Attempt to click on "Release Selected Items".
Cause
The issue occurs due to the absence of a language-dependent key for the internal unit of measure ZT in the English language.
Resolution
- Log into the system using the Chinese language.
- Navigate to the "Manage Customer Returns - V2" app.
- Select the items for which a refund needs to be confirmed.
- Click on "Determine Refund".
- Click on "Release Selected Items".
- If the issue persists, involve the BC-SRV-ASF-UOM component for further investigation.
Keywords
Customer Returns, SAP S/4HANA Cloud Public Edition, Unit ZT, Language EN, Error, Release Selected Items, Determine Refund, BC-SRV-ASF-UOM. , KBA , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions