SAP Knowledge Base Article - Public

3600944 - Error "Unit ZT is not created in language EN" during Customer Returns in SAP S/4HANA Cloud Public Edition

Symptom

  • In the "Manage Customer Returns - V2" app, an error occurs when clicking "Release Selected Items" after selecting the items and clicking "Determine Refund". The error message displayed is "Unit ZT is not created in language EN".
  • This error prevents the completion of the customer returns process.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Navigate to the "Manage Customer Returns - V2" app.
  2. Select the items for which a refund needs to be confirmed.
  3. Click on "Determine Refund".
  4. Attempt to click on "Release Selected Items".

Cause

The issue occurs due to the absence of a language-dependent key for the internal unit of measure ZT in the English language.

Resolution

  1. Log into the system using the Chinese language.
  2. Navigate to the "Manage Customer Returns - V2" app.
  3. Select the items for which a refund needs to be confirmed.
  4. Click on "Determine Refund".
  5. Click on "Release Selected Items".
  6. If the issue persists, involve the BC-SRV-ASF-UOM component for further investigation.

Keywords

Customer Returns, SAP S/4HANA Cloud Public Edition, Unit ZT, Language EN, Error, Release Selected Items, Determine Refund, BC-SRV-ASF-UOM. , KBA , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions