SAP Knowledge Base Article - Public

3601049 - Discrepancy in "Incomplete In" Data Between UI and Extracted Excel in the "List Incomplete Sales Documents" App - SAP S/4HANA Cloud Public Edition

Symptom

In the "List Incomplete Sales Documents" App, the displayed values in the "Incomplete In" column on UI are different from the "Incomplete In" column values in the corresponding extracted Excel file.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

Cause

The "Incomplete In" data in the UI and Extracted Excel comes from different data sources.

The "Incompletion In" values on UI are generated by jointing several status values when initializing the table. However, for performance reasons, the "Incompletion In" value in the extracted Excel is from the Incompletion Status (Header).

Resolution

This is an expected system behavior.

To have "Incompletion In" values consistency between the UI and the extracted Excel file in the "List Incomplete Sales Documents" App, it is recommended to create a feature request in the Customer Influence Portal.

See Also

KBA 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product 

Keywords

List Incomplete Sales Documents, F2430, Incomplete Sales Documents, Incomplete In, data discrepancy, UI, Extracted Excel, Extracted File, HdrGeneralIncompletionStatus, Completion Status , KBA , SD-FIO-HBA-2CL , Analytical Apps (Public Cloud) , SD-ANA-2CL , Analytics (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions