SAP Knowledge Base Article - Public

3601359 - Sales Orders Remain 'In Process' due to Service - Fixed Price Line Item(s)

Symptom

Sales order ABC's status remains 'In Process when it is expected to be 'Completed'. The sales order contains a product DEF, which is of the item type: Service - fixed price.

Where:

  • ABC is affected sales order ID.
  • DEF the service ID.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to work centre: Sales Orders.
  2. Select the view: Sales Orders.
  3. Search All Orders: ABC.
  4. Edit, View All.
  5. Go to the Items tab.

Here you can see the invoice and delivery status remain 'Not Started' for line item which contains the product DEF.

Cause

The sales orders remain 'In Process' as the line item(s) product type is 'Service - fixed price' and have not been fully processed.

Resolution

The service item DEF needs to be released for execution and its execution completed before it can be invoiced, which will in turn change the sale order's status to 'Completed'. If time recording is enabled a service confirmation will be required to complete the item's execution.

See Also

KBA: 3050995 - Sales Order is in Status In Process but you Expect it to be in Status Completed

KBA: 2874979 - CRM Scenario: Service - Fixed Price in Sales Order

Keywords

Sales Orders, In Process, Completed, Service - fixed price, Line Item, Release, Complete, Execution , KBA , AP-SLO , Sales Order Processing , Problem

Product

SAP Business ByDesign all versions