SAP Knowledge Base Article - Public

3601587 - Error While Adding Items to a Ticket

Symptom

When you try to add an Item to a Ticket, error appears: "Quantity unit ABC cannot be converted to contract target unit XYZ".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the Ticket.
  2. Go to tab Items.
  3. Add New.
  4. Error appears: "Quantity unit ABC cannot be converted to contract target unit XYZ".

Cause

The error message states the following: The quantity unit ABC  of the Ticket item product 123 cannot be converted to the Contract item target unit XYZ.

Let us take the following example:

Product 123 has unit of measure = ABC

Contract has item with target quantity = XYZ

Due to this difference the Contract item cannot be assigned to the Ticket item.

Resolution

Please adapt the quantity units, so that they fit together.

So either Ticket and Contract items have to use ABC or both have to use XYZ.
But when there is no common quantity unit, no Contract item can be assigned to the Ticket item.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2502