Symptom
Sales Quote cannot be Accessed for Custom Party Roles in C4C.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Go to Sales Quote work center view.
- Click New.
- Maintain party as Sales Manager and Sales Support on Quick Create screen.
- Login the system as a Custom party role user.
- Go to Sales work center
- Go to Sales quote work center view.
- Select (My Quotes, My Team’s Quote) queries.
Result: The sales quotes are not visible.
Cause
The Sales Manager role is a custom party role, and by default, the standard configuration does not grant them access to view "My Team’s Quotes" [Standard queries] and "My Quotes" from the Sales Quote perspective. This behavior aligns with the current system design.
Resolution
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Sales Quote, Involved Parties, Custom Party Roles , KBA , LOD-LE-CQP , Customer Quote Processing , Problem