SAP Knowledge Base Article - Public

3601759 - Visibility of Sales Quote in C4C for Involved Parties

Symptom

Sales Quote cannot be Accessed for Custom Party Roles in C4C.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Sales Quote work center view. 
  3. Click New.
  4. Maintain party as Sales Manager and Sales Support on Quick Create screen. 
  5. Login the system as a Custom party role user.
  6. Go to Sales work center
  7. Go to Sales quote work center view.
  8. Select (My Quotes, My Team’s Quote) queries.

Result: The sales quotes are not visible.

Cause

The Sales Manager role is a custom party role, and by default, the standard configuration does not grant them access to view "My Team’s Quotes" [Standard queries] and "My Quotes" from the Sales Quote perspective. This behavior aligns with the current system design.

Resolution

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Sales Quote, Involved Parties, Custom Party Roles , KBA , LOD-LE-CQP , Customer Quote Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions