Symptom
Comments disappeared for some users in comment widget of SAC story
Environment
SAP ANALYTICS CLOUD 2025.1.10
Reproducing the Issue
- Login to SAC
- Open the story
- Notice in the comment widget, the comments are not visible for some users.
Cause
Due to not adding the filter on dimension member 'X'
Resolution
Add a filter with the dimension 'X' on which data access control is enabled to view the comments for all users.
See Also
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
comment, widget, story, design, SAC , KBA , LOD-ANA-CMT , SAC collaboration, commenting , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public