Symptom
'Dear User' in the mail is not matching the tenant language in SAC.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC tenant.
- Open the story.
- Share the story.
Note: In the mail 'Dear User' is not matching the tenant level language setting.
Cause
This is behavior by design.
Resolution
You can upvote on this enhancement request.
"Remove or edit the “Dear User” output from sendNotification API" on SAP Analytics Cloud Customer Influence page. Here is the link: https://influence.sap.com/sap/ino/#/idea/338695/?section=sectionDetails.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Analytics Cloud, Mismatch of language, Shared story, Email , KBA , LOD-ANA-DES , Story Design & Visualizations , Product Enhancement
Product
SAP Analytics Cloud 1.0