Symptom
Unable to perform activities as the tabs in C4C are unresponsive.
Environment
SAP Cloud For Customer
Cause
The issue is local to the users hardware/software configurations and is not a C4C specific issue.
Resolution
- The user could try and update to the latest version of all the browsers and update software accordingly.
- Clearing browser cache could also help resolve the issue.
- Remove possible ad/popup blockers as that as well impacts performance.
Keywords
Unresponsive, C4C Tabs not working, screen frozen , KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications all versions