SAP Knowledge Base Article - Public

3601924 - C4C Tabs Unresponsive

Symptom

Unable to perform activities as the tabs in C4C are unresponsive.

Environment

SAP Cloud For Customer

Cause

The issue is local to the users hardware/software configurations and is not a C4C specific issue.

Resolution

  1. The user could try and update to the latest version of all the browsers and update software accordingly.
  2. Clearing browser cache could also help resolve the issue.
  3. Remove possible ad/popup blockers as that as well impacts performance.

Keywords

Unresponsive, C4C Tabs not working, screen frozen , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications all versions