SAP Knowledge Base Article - Public

3602007 - Depersonalize Tickets via Odata

Symptom

You would like to automate ticket depersonalization by using OData.

Environment

SAP Cloud for Customer

Cause

This feature is currently not available.

Resolution

The standard way of depersonalizing tickets is via the UI button in batches.

You can consider a PDI script with a Mass Data Run automation for Depersonalizing Tickets (Mass Data Run Quick Guide: https://help.sap.com/docs/SAP_CLOUD_APPLICATIONS_STUDIO/cbcebe3cfb1647a8b0322c18dbb0b481/75447e7573e210149ffa8a5858d08c8c.html )
 
Please note that customers and partners are responsible for their developments (e.g. coding, reporting, UI extensions etc.) and from SAP side, we would not be able to offer consulting services on such developments. If required, please discuss this further with your implementation partner.

See Also

KBA 2853423 - How To Enable The Mass Action For Depersonalization Of Tickets

Keywords

depersonalize, depersonalise, depersonalization, mass action, automatic, odata, api, tickets, service, ticket purging , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications 2502