SAP Knowledge Base Article - Public

3602064 - PO line items are not assigned in CIM extensive edit

Symptom

When uploading supplier invoice copy to 'Upload Supplier Invoices Centrally' in CIM, PO item is recognized, but no PO line item is assigned to CIM invoice. When clicking on 'Extensive Edit' and invoice is redirected to S/4Hana Cloud, expectation is that PO line items are automatically assigned to supplier invoice, however there are no line items presence. Workaround is to remove and assign PO number again manually. The enhanced line item matching is not activated in CIM.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

S/4HANA Cloud Public Edition

Reproducing the Issue

Upload supplier invoices Centrally in CIM, and click on Extensive edit. With Extensive edit the supplier invoice is redirected to S/4Hana Cloud, PO number is visible, but no line items are assigned.

Cause

When no line items are assigned in CIM, there won't be any line item assigned in S/4Hana Cloud either. This is standard system behaviour. 

Resolution

  • To avoid deleting and re-assigning the PO number, 'Assignment Option' and 'Assign' button can be used. With this, line items will be proposed by the system.
  • In Create Supplier Invoice Advanced, the 'Update Allocation' button can be used for same purpose. 

Keywords

CIM, SAP Ariba Central Invoice Management, Upload Supplier Invoices Centrally, PO line item, line item assignment, line item matching, assignment option, Manage Supplier Invoices , KBA , MM-IV-HUB-CIM , Central Invoice Management add-on , Problem

Product

SAP S/4HANA Cloud Public Edition all versions