SAP Knowledge Base Article - Public

3602275 - Email is Not sent to HR Manager

Symptom

Use Onboarding Process Task Role-Based Recipient Builder and select Hiring Manager and HR Manager as recipients.

However, the email is sent to Hiring Manager only, not sent to HR manager.

Environment

SAP SuccessFactors Onboarding

Cause

HR Manager is not added to the Job Relationship, which is why no email was sent to the HR Manager.

Resolution

Make sure the HR manager is added to the Job Relationship before the email is triggered.

See Also

Content and Recipient Builders

Keywords

Email ,  Role-Based Recipient Builder, Job Relationship, HR Manager,  HR , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions