Symptom
While creating service requests via Microsoft Excel only one service request is created at a time.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the work center: Service Desk.
- Select the View: Service Requests.
- New -> Service Request from Microsoft Excel.
- Add 2 or more line items providing a valid account ID and registered product/reference product ID.
- Click on Save to data button.
Excel displays the prompt "1 Record(s) saved successfully to SAP Business ByDesign" despite numerous requests being maintained.
Cause
The current SAP Business ByDesign functionality does not support the creation of multiple service requests at a time via Microsoft Excel.
Resolution
If this feature is a requirement, requests for this feature can be submitted to the correct decision makers at SAP via Customer Influence.
The Customer Influence site, https://influence.sap.com, allows customers to log Improvement Requests themselves and have the ability to work directly with our technology and development group.
See Also
Keywords
Service Request, Multiple, Excel Form, Reference Product ID, Registered Product ID, SAP Business ByDesign, Influence Portal, Feature Request. , KBA , SRD-CRM-SEO , Service Orders , Problem