Symptom
When an inbound call from an Unknown Contact is received, a counter is displayed at the top of the Agent Desktop tab.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Initiate an inbound call using CTI simulator from an Unknown Contact.
- The Agent Desktop tab opens with a counter on its header.
Cause
This is the expected behavior.
Resolution
With the notify payload from an Inbound Call an alert is triggered, which triggers the banner. Since there was no hit for ANI, the system will show "Unknown Customer". Clicking the banner will open the Agent Desktop, but since no customer was identified, and no Accept was sent by the CTI the system will show the counter. That counter is for the alerting. This should not be confused with the timer after the call has been accepted.
Keywords
Agent Desktop, Counter, Timer, Duration , KBA , CEC-CRM-AD , Agent desktop - live channels , Problem
SAP Knowledge Base Article - Public