Symptom
- An issue is encountered in Consignment Fill Up Sales Order where the stock is not reflecting in the overview of consignment stock after releasing the Outbound Delivery ID.
- This prevents the placement of any issue orders or returns.
Environment
Inventory
Reproducing the Issue
- Navigate to the Third-Party Logistics Work Center.
- Select the 3PL Outbound view and choose the option Outbound Deliveries sub-view.
- Search and select the relevant outbound delivery ID.
- Confirm that the outbound delivery is Released.
Check the Consignment Stock Overview, observe that there is no consignment stock displayed with the relevant sales order referenced.
Cause
- The 3PL Outbound delivery was created via B2B Outbound Delivery Execution Confirmation (ODEC) message.
- In the ODEC message, the delivery TypeCode had the code 1553, which is used for Standard Delivery and not Consignment Fill Up Delivery.
- TypeCode 1698 should be used in ODEC payload for Consignment Fill-Up outbound deliveries.
Resolution
- The existing OD in the system needs to be cancelled.
- Once the existing OD is cancelled, either:
- Create a new manual Outbound from the relevant 3PL request.
- Ask the warehouse provider to send ODEC message with the correct delivery TypeCode updated.
See Also
Keywords
3PL Outbound delivery, B2B Outbound Delivery Execution Confirmation, ODEC, TypeCode, Consignment Fill Up Delivery, Standard Delivery, Consignment Stock Overview, Sales Order, Inventory. , KBA , AP-IP-INV , Inventory , Problem
Product
SAP Business ByDesign all versions