SAP Knowledge Base Article - Public

3603366 - Missing Category "SAP Sales Cloud" in Outlook for User

Symptom

The user is unable to replicate meetings from Outlook to Sales Cloud V2 due to the missing category "SAP Sales Cloud".

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Open Outlook.
  2. Create a meeting event.
  3. Find the Category in the Outlook Tools panel.
  4. The "SAP Sales Cloud" category is not available in Outlook.

Cause

The user was previously provisioned in the SAP Cloud for Customer (V1) tenant.

Resolution

  1. Go to the Outlook settings.
  2. Find the categories.
  3. Create a new one.
  4. Name the new category as "SAP Sales Cloud".
  5. Using the new "SAP Sales Cloud" category to synchronize meetings or appointments.

See Also

Keywords

Outlook, SAP Sales Cloud, Category, Meetings, Missing Category, Groupware, Add-in, SAP Service Cloud, CNS, V2 , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions