SAP Knowledge Base Article - Public

3603812 - Receiver field is not getting filled in the sales order output for the Forwarding agent partner in SAP S/4HANA Cloud Public Edition

Symptom

  • We are experiencing an issue with the sales order output where the Receiver field is not being populated for the business partner Forwarding Agent (SP). While an entry for the role is correctly created, the partner number is not being determined in the output automatically.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Logon with roles SAP_BR_ADMINISTRATOR and SAP_BR_INTERNAL_SALES_REP assigned.
  2. Follow the instructions of scope item 1LQ to configure the output determination for sales order with recipient SP (Forwarding Agent).
  3. Open App VA01 - Create Sales Orders.
  4. Create a sales order with the Forwarding Agent provided for the sales order partners.
  5. Access the sales order in app VA03 - Display Sales Orders.
  6. Select button [Display Output Request].
  7. Note that the output item was created but the receiver field is blank.

Cause

The forwarding agent partner is a supplier type receiver. It is not like AG/WE which is the customer type. 

Resolution

This is the standard system behavior. In the Sales output, only the customer(KU), Contact Person(AP), Personal Number(PE) type are supported as the receiver role.

See Also

Please refer to: 2963059 How to Submit Feature Requests for SAP S/4HANA Cloud Product

Keywords

VOPAN, VBPA, PARVW, Type of partner number, VA02, Manage Sales Order, VA21, VA22, VA23, VA31, VA32, VA33, QUOTATION, CONTRACT, Scheduling agreement, OPD, SD_SLS_ORDER_CONFIRM, Role, form template, F3893 , KBA , SD-SLS-GF-OC-2CL , S/4HANA: Output Control on Sales Documents (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition 2502