Symptom
In the report Sales Documents - Line Items, you notice that the Customer Group is showing as not assigned.
Environment
SAP Business ByDesign
Reproducing the Issue
Go to the Business Analytics Work Center.
Select Design Reports.
Search and open FINPRFU24_Q0001 Sales Documents - Line Items.
Enter in Field Customer: 220694
In view, add row fields: Customer and Customer Group.
Put Customer group in first and Customer in second.
Result: Customer group is showing as not assigned.
Cause
For the Sales Unit, the Customer Group is not maintained in the corresponding Account.
Resolution
Maintain the Customer Group for the Sales Unit.
Go to the Account Management Work Center.
Select Accounts.
Search for the respective Account.
Open it and click on view all.
Navigate to the Sales Data tab and maintain the Customer Group for the Sales Unit.
Keywords
KBA , SRD-FIN-ANA , Analytics Content , Problem