SAP Knowledge Base Article - Public

3604549 - Notes Are Not Synchronized To Outlook From Sales Cloud For MS Teams Appointments

Symptom

You have Microsoft Teams Integration setup in your Sales Cloud. When creating an MS teams appointment in Sales Cloud, the appointment gets synced to Outlook. However, the notes are not synchronized.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Open Activity Manager workspace.
  2. Create New Appointment.
  3. Choose meeting category.
  4. Toggle the MS teams button.
  5. Add notes to the appointment.
  6. When saved, the appointment will sync to Outlook. However, the notes are missing.

Cause

Notes synchronization for Teams meeting is currently not supported by the product.

Resolution

This is currently not supported. If this is required, kindly raise this directly to SAP PM team in the influence portal.

SAP Sales and Service Cloud Version 2 & SAP Enterprise Service Management:

https://influence.sap.com/sap/ino/#/campaign/3766

First, search for this request to see if it is already created. If so, you can vote for the request. This will help prioritize the request.

If you do not find any requests made yet, please create the request directly. SAP Product Management team will check this and update accordingly.

Keywords

Microsoft, Teams, MS, Integration, Outlook, Groupware, Sync, Synch, Synced, Synchronization, Synchronisation, Appointment, Meeting, Visit , KBA , CEC-CRM-TMS , Microsoft Teams Integration , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions