Symptom
You notice that, when the same e-mail gets saved from Outlook Add-in to two different accounts, the same e-mail it is not visible any more at the first account it was saved to.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Outlook and open a e-mail in the Outlook add-in and save the e-mail to account ABC.
- Go to Cloud for Customer and observe the e-mail was saved and is visible in facet Activities --> E-Mails on the Account ABC.
- Go to Outlook when the same e-mail is still open.
- In the still open Outlook Add-in, now save the same e-mail to a different account XYZ.
- Go to Cloud for Customer and check if the e-mail was saved
- Observe it was also saved and is visible in facet Activities --> E-Mails on the Account XYZ
- Go back to the first Account ABC and observe that the e-mail which was previously saved is not there any more.
Cause
The e-mail is associated with only one account and was added to the primary account field. When a new link is established, the most recently selected one will automatically replace the previous one.
Resolution
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
e-mail, visible, account, deleted, activities
Keywords
KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem