SAP Knowledge Base Article - Public

3604648 - Custom Tile created for application 'My Inbox' not working as expected after transporting to Production environment.

Symptom

The Custom Tile that was created for the application 'My Inbox' is not working as expected in the Production environment after being transported via Software Collection.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a Custom Tile and assign Business Catalogs.
  2. Create a Software Collection and include the newly created Custom Tile.
  3. Export the Software Collection using 'Export Software Collection' application.
  4. Import the Software Collection into the Production environment using 'Import Collection' application.
  5. The Custom Tile does not behave as expected.

Cause

The business catalogs assigned to the Custom Tile were not included in the Software Collection.

Resolution

  1. Open the application 'Export Software Collection'.
  2. Click on the Software Collection.
  3. Click the 'Add Items' button.
  4. Search for the Custom Tile along with the associated Business Catalogs and add them to the Software Collection.
  5. Export the Software Collection to the target system.

See Also

3587522 - How to transport a My Inbox custom tile created in the development customizing system to the test and production systems?

3398167 - "My Inbox" tasks are limited to 100 - SAP S/4HANA Cloud

Custom Tiles | SAP Help Portal

Keywords

My Inbox, 100, SAP S/4HANA Cloud Public Edition, Custom Catalog Extensions, Assigned Business Catalogs, custom tile, business catalogs, assigned, software collection, transport, dev, production, import, export, collection , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , Problem

Product

SAP S/4HANA Cloud Public Edition all versions