SAP Knowledge Base Article - Public

3604915 - HRIS Sync not syncing fields between EC to EP

Symptom

When updating a field which is supposed to sync to EP,  it is not updating the value in employee profile.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

Success Factors - Employee Central

Reproducing the Issue

Example:

  1. Attempt to remove or replace the email address for the employee.
  2. Check the employee header.

Cause

It has occurred because this is not an employee from Employee Central, so the update needs to be done directly in the UDF file.

Resolution

To check if the employee belongs to Employee Central, follow the steps below:

Data Inspector -> Table_EMP_EMPLOYMENT_INFO -> Filter by the employee -> Check 'Is EC Record

See Also

Keywords

Payroll Admin, Email Address, Remove, Replace, Configuration, Transaction, Issue. , KBA , LOD-SF-EC-PER-EML , Email Info - Config, Rules, RBP, UI , Problem

Product

SAP SuccessFactors Employee Central all versions