Symptom
You have translated a text using Language Adaptation, but translation is not working in Notification Pop-up screen.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Administrator Work center.
- Go to the General Settings work center view.
- Click on Language Adaptation link.
- Open Language Adaptation XYZ (XYZ here is Language Adaptation name).
- Go to UI text facet.
- Filter "Send Back for Revision" or "Approve" under Source Text column.
- Translation is already maintained under Target Text column.
- Now, Go to Notification bell icon and click.
- Notification Pop-up screen open.
Here you cannot find translated text.
Cause
This pop-up window is directly triggered from the client side and there is no anchor available in adaptation thus can't be adapted via Language Adaptation.
Resolution
This is an expected system behavior.
See Also
/redirector.do?genericParameters={"number":"0003544963","source":"knowledge"}
2432490 - Language Adaptation Does Not Work for Home Page
Keywords
Language Adaptation, Notification, Send back for revision, , KBA , AP-RC-TXA , C4C Text Adaptation , LOD-CRM-OPP , Opportunity Management , LOD-CRM-SRP , Service Request Processing , Problem