SAP Knowledge Base Article - Public

3605343 - Tab Service and Repair Under Ticket Only Show A Limited Number of Values for Serial ID Field

Symptom

When you to go Tab Service and Repair, inside a Ticket, under the Items, you can see a limited number of values for the dropdown of field Serial ID.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Tickets view.
  2. Open a Ticket.
  3. Go to tab Service and Repair.
  4. Add or Select an Item.
  5. See the field Serial ID.
  6. You see only a limited number of values on the dropdown.

Cause

The Serial ID field takes the value from the Registered Products tab list.
You can increase the number of values shown.

Resolution

  1. Go to Registered Products tab inside the Ticket.
  2. Go to the User Menu on top right and select Start Adaptation mode.
  3. Select the pencil icon to edit the pane for Products.
  4. On the Adaptation pane on the right side, see the field "Define Number of Rows".
  5. Increase this number accordingly (eg. 10).
  6. End Adaptation.
  7. Go back to Service and Repair tab.
  8. Now, when you select the Serial ID field, the number of visible values is the same as the number selected on step 5.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2505