Symptom
The title of AskHR has been changed but is not reflected on the UI.
Environment
- SAP SuccessFactors HCM suite
- Employee Central Service Center (ASKHR)
Reproducing the Issue
- Login to your SuccessFactors instance, search and click Manage Data.
- On the Manage Data page, select the ServiceCenterLocalizationBean.
- Enter the new name for the application, based on the languages supported.
- Click Save to save your changes.
- Click on the ASKHR icon to check if the changes are reflected.
Cause
This is the expected behavior because the ServiceCenterLocalizationBean is cached at the company level for 14 days to improve system performance.
Resolution
The AskHR title is cached for 14 days to enhance performance. After this period, the changes will automatically reflect on the UI. The updated title will be visible once the cache expires.
See Also
About SAP SuccessFactors Employee Central Service Center | SAP Help Portal
2593302 - Renaming application name "Ask HR" to customer specific name - SAP for Me
Keywords
AskHR, title, ServiceCenterLocalizationBean, UI, Renaming Ask HR, rename, ecsc, AskHR title, title change AskHR , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem