Symptom
- Unable to view and select the 'send email notification' option under 'Create Deadline' to create a deadline for the email notification in the App 'Manage Workflows for Bank Accounts'.
- This issue impacts the ability to receive email notifications for bank account review.
- How to Set-up email notification for bank account review process.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to 'Manage Workflows for Bank Accounts'.
- Attempt to setup email notification under the setting of Deadline tab.
Cause
The review is performed using the business workflow scenario WS48000097 Bank Account Review.
Resolution
During the set up of the email notification, create custom email templates and a workflow with email notification.
In the App Manage Workflow for Bank Accounts
-
Choose the workflow scenario Bank Account Review to create workflow.
Business catalog for authorization:-
- Cash Management - Manage Bank Account Reviews (SAP_FIN_BC_CM_BAR_MANAGE_PC)
- Cash Management - Review Bank Accounts (SAP_FIN_BC_CM_BAR_REVIEW_PC)
Available Email Templates:-
- Bank Account Review Workflow Step Deadline (FCLM_BAR_DEADLINE)
- Bank Account Review Approved (FCLM_BAR_RESULT_APPROVED)
- Bank Account Review Rejected (FCLM_BAR_RESULT_REJECTED)
For more details, help portal document Set Up the Advanced Bank Account Review Process
See Also
Advanced Bank Account Review Process[here]
Keywords
SAP S/4HANA Cloud Public Edition, email notification, bank account changes, workflow, Manage Workflows, Cash Management, email templates, Bank Account Review. , KBA , FIN-FSCM-CLM-2CL , Cash Management (Public Cloud) , Problem
SAP Knowledge Base Article - Public