Symptom
When trying to access SSCUI/Configuration Activity "Define Location Calendar" ID 103639, the following error messages may appear:
- No authorization to start the UI for transaction /SCMTMS/52001982
- No Authorization for transaction /SCMTMS/52001982 of IMG Activity -
/SCMTMS/V_LOC_CA
Environment
- SAP Central Business Configuration (CBC)
- SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- In the SAP Central Business Configuration workspace click on the tab "Configuration""
- Search for the Configuration activity "103639"
- Click on the entry
- Click button "Go to Activity"
- The error message is raised.
Cause
Missing Business Catalog "SAP_CA_BC_IC_LND_TMS_PC"
Resolution
The SAP_CA_BC_IC_LND_TMS_PC business catalog should be added to the BPC_EXPERT business role (or to the similar role in use).
Additionally, to have editing right, ensure to grant "Write Access" to "Unrestricted" for the BPC_EXPERT business role (or for the similar role in use).
If the business catalog is already assigned to the Business Role and the access is unrestricted, create a case for TM-CF-2CL component and inform the affected CB user (KBA 2838282).
See Also
- SAP KBA 3238660 - CBC- How to find the business catalog to access a SSCUI (Configuration Activity) and avoid authorization errors
- SAP KBA 2838282 - What is a CB User?
- SAP S/4HANA Cloud 2502 Configuration Activities SSCUI ID list
Keywords
Configuration activity, SSCUI, missing authorization, CBC, business catalog, No authorization to start the UI, 103639, Define Location Calendar, SAP Central Business Configuration , KBA , CBC-CFG-ACT , Configuration Activities , TM-CF-2CL , Cross Functions (Public Cloud) , Problem
SAP Knowledge Base Article - Public