SAP Knowledge Base Article - Public

3606064 - "No authorization to start the UI for transaction /SCMTMS/52001982" - SSCUI 103639

Symptom

When trying to access SSCUI/Configuration Activity "Define Location Calendar" ID 103639, the following error messages may appear: 

  • No authorization to start the UI for transaction /SCMTMS/52001982
  • No Authorization for transaction /SCMTMS/52001982 of IMG Activity -
    /SCMTMS/V_LOC_CA 

Environment

  • SAP Central Business Configuration (CBC)
  • SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. In the CBC workspace click on the tab "Configuration""
  2. Search for the Configuration activity "103639"
  3. Click on the entry
  4. Click button "Go to Activity"
  5. The error message is raised.

Cause

Missing Business Catalog "SAP_CA_BC_IC_LND_TMS_PC"

Resolution

The SAP_CA_BC_IC_LND_TMS_PC business catalog should be added to the BPC_EXPERT business role (or to the similar role in use).

Additionally, to have editing right, ensure to grant "Write Access" to "Unrestricted" for the BPC_EXPERT business role (or for the similar role in use).

If the business catalog is already assigned to the Business Role and the access is unrestricted, create a case for TM-CF-2CL component and inform the affected CB user (KBA 2838282).

See Also

Keywords

Configuration activity, SSCUI, missing authorization, CBC, business catalog, No authorization to start the UI, 103639, Define Location Calendar , KBA , X4-CBC-SSC , Self Service Configuration , TM-CF-2CL , Cross Functions (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions