Symptom
The custom fields are uploaded using the Upload Customer Open Items template, but they can't be displayed in Display Line Item Entry.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Create custom fields for the app Upload Customer Open Items
- Fill in data in the template and upload
- Go to the app Display Line Item Entry
- Can't find the custom fields in view settings
Cause
The app Display Line Item Entry is not registered for extensibility.
Resolution
If the requirement is to display custom fields in the context of journal entry/journal entry item, then it is recommended to do the following:
- Enable the custom fields for the application Display Line Items in General Ledger.
- Add the fields from the context of the journal entry/journal entry item via data source extension to the application Display Line Items in General Ledger.
For more information, see App Extensibility: Display Line Items in General Ledger (Key User).
See Also
KBA 3606178 - Custom fields in Upload Customer Open Items not displayed in Display Line Items in General Ledger
Keywords
Custom fields, Upload Customer Open Items template, Display Line Item Entry , KBA , FI-FIO-AR-TRA-2CL , Transaction Apps: Public Cloud , Problem