SAP Knowledge Base Article - Public

3606178 - Custom fields in Upload Customer Open Items not displayed in Display Line Items in General Ledger

Symptom

The custom fields are uploaded using the Upload Customer Open Items template, but they can't be displayed in Display Line Items in General Ledger.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  • Create custom fields for the app Upload Customer Open Items
  • Fill in data in the template and upload
  • Go to the app Display Line Items in General Ledger
  • Can't find the custom fields in view settings

Cause

The custom fields are not enabled for the app Display Line Items in General Ledger.

Resolution

Enable OData Entity C_JournalEntryItemBrowserResult under OData Service FAC_GLV_GL_ACCOUNT_LINE_ITEMS_SRV for the custom fields in the app Custom Fields -> User Interfaces.

See Also

App Extensibility: Upload Customer Open Items (Key User)

Keywords

Custom fields, Upload Customer Open Items template, Display Line Items in General Ledger, OData Entity C_JournalEntryItemBrowserResult, OData Service FAC_GLV_GL_ACCOUNT_LINE_ITEMS_SRV , KBA , FI-FIO-AR-TRA-2CL , Transaction Apps: Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions