SAP Knowledge Base Article - Public

3606266 - Stuck queue message "Name or password is incorrect (repeat logo)" shows up in Warehouse Monitor app

Symptom

In Warehouse Monitor app, there is a stuck queue with message "Name or password is incorrect (repeat logo)".
When reprocessing the stuck queue, a pop-up window requiring a specific user authorization appears.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Warehouse Monitor app (/SCWM/MON)
  2. Navigate to Tools - Message Queue
  3. Click on the message "Name or password is incorrect (repeat logo)"
  4. A specific user authorization pop-up window appears.

Cause

The user authorization is required because of the invalid status of the user who caused the stuck queue. For example, the user has been deactivated.

Resolution

The user authorization can only be skipped in debug mode from SAP side.  
Please open a case to SAP Support under component SCM-EWM-IF-2CL to address this issue.  
Once the authorization is skipped, the user can continue to reprocess the stuck queue.

Keywords

warehouse monitor, stuck queue, /SCWM/MON, repeat logo, user name, authorization, reprocess, pop-up, logon, Name or password is incorrect  , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions