Symptom
The Follow up status under the Related Items section of a Ticket does not align with the status of an associated Lead.
Environment
SAP Cloud for Customer Core Application
Reproducing the Issue
- Go to the Tickets work center.
- Search Ticket XYZ and Open.
- Go to Related items.
- See the Lead status is per example set as Declined.
- Now go to the Lead ABC which is linked to Ticket XYZ and open it.
- See that Status is listed as Closed. Expectation is that the Status set in Lead ABC will be replicated to the Follow up status under Related Items in Ticket XYZ.
Cause
The system's behavior for any Business Object (e.g., Opportunity, Sales Order, Quote, Lead) in the Ticket's "Related Items" list is as follows:
In the Status field, the system will display the Life Cycle Status code and its description associated with the object. It will not display the User Life Cycle Status of the object.
Resolution
Standard Behavior.
If you would like to have a different behavior, then please please post your request in the Influence page; there you can request the new features for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team
https://influence.sap.com/sap/ino/#/campaign/1867
Posting it there is a must, since such requests are not handled via standard Support Channel. Any changes to the existing system might impact the existing customers and user experience in different ways. Our PM team can check the requests, validate any side effects and then consider it via the Influence Page.
Keywords
Follow up, Related Items, Ticket, Lead, Declined, Closed, , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-LM , Lead Management , Problem