Symptom
When trying to create an In-Person interaction via the Agent Desktop, you are unable to find the option available.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Logon to the affected SAP Service Cloud Version 2 environment.
- Navigate to In-Person Interactions work list.
- See there is no + button to create a new interaction.
- Navigate to Agent Desktop work list.
- See in the Interaction Log, the option "In-Person" is not displayed.
Cause
In case the business services are added to the user business role and the set up is done, the option "In-Person" might be hidden in the UI adaptation.
Resolution
Please follow the steps below to make the option visible:
- Once in the Agent Desktop work list, click on the User Profile.
- Click Start Adaptation.
- Click to edit the section where the options "Call" and "Chat" are displayed.
- Check the toggle "Show Hidden Items".
- See the options is hidden.
- Click on "Mark as Visible".
- Click "Apply".
- Click "End Session" on the adaptation mode.
See Also
Keywords
In-Person, Person, In, In-Person Interaction, Interaction, Interactions, Agent Desktop, Agent, Desktop, Option, Button, Missing, Hidden, Hide, Create, Unable to Create, SAP Service Cloud Version 2, Version 2, V2, How To, Interaction Log, , KBA , CEC-CRM-PER , Person Interaction for SAP Sales/Service Cloud , CEC-CRM-AD , Agent desktop - live channels , How To