SAP Knowledge Base Article - Public

3607157 - Recipient(s) has not received Outbound Email from C4C Ticket

Symptom

Recipient(s) has not received Outbound Email from C4C Ticket

Environment

SAP Cloud for Customer Core Application

Reproducing the Issue

  1. Go to C4C Backend system
  2. Check for Outbound E-Mail status
  3. Confirm if Mail has been delivered Outbound or Not

Cause

There are multiple reasons as to why an outbound E-Mail may not be delivered to the Recipient such as incorrect Recipient address or Invalid Content in E-Mail body as examples.

Resolution

If the Mail is delivered outbound from C4C Backend system then it will need to be checked on the Recipient side with their Internal IT Team.  If however the Mail was not delivered outbound from C4C Backend then further investigation will be carried out on the C4C side.

Keywords

Recipient, Backend, Delivered, Address , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2502