SAP Knowledge Base Article - Public

3607328 - Changes to the Business Partner field in the CPQ quote do not sync with the fields under Setup

Symptom

Changes that are being sent on CPQ business partner field after it has been added on quote are being applied only on the field level and is not being reflected in the Business Partners fields under Setup.

Environment

SAP Sales Cloud CPQ

Reproducing the Issue

  1. Go to the quote.
  2. Click on the Customer Info tab.
  3. Edit any field on the business partner.
  4. Refresh the quote, and you will see the change.
  5. Now go to Setup and click on the field that has just been amended.
  6. The change has not been reflected.

Cause

The issue is due to the system design of SAP CPQ. When changes are sent to a Business Partner after it has been added to a quote, these changes are applied only at the Quote.

Resolution

Since this is happening as per design, an enhancement request can be created via the Influence portal if this requirement is still needed.

See Also

3271042-  Enhancement Request

Keywords

SAP CPQ, Business Partner, BP, quote setup, involved parties, update, information, outdated, system design, enhancement request. , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ all versions