SAP Knowledge Base Article - Public

3607403 - Planned Order Not Displayed in Capacity Scheduling Board App

Symptom

In the Capacity Scheduling Board app, planned orders are not displayed as expected.

Environment

SAP S/4HANA Cloud Public Edition.

Reproducing the Issue

  1. Create a planned order.
  2. Open the Capacity Scheduling Board app.
  3. Observe that the planned order is not shown.

Cause

Planned orders are displayed in the Capacity Scheduling Board app only if the following conditions are met:

  • The Relevant to Finite Scheduling checkbox is selected for the work center under the Capacities tab.
  • A control key is assigned in the routing for the material.
  • Advanced Planning work centers are not supported by the app.
  • The app only displays work centers assigned to routings of the following types:
    • 2: Master Recipe
    • N: Routing
    • R: Rate Routing
    • S: Reference Operation Set
  • The work center must be assigned to a routing for the material.

Resolution

Verify whether scheduling has been performed for the planned order.
Planned orders must be scheduled in order to appear in the Capacity Scheduling Board app.

Detailed scheduling can be performed for planned orders either:

  • Manually, or
  • Automatically through MRP (Material Requirements Planning).

See Also

Keywords

Capacity Scheduling Board, Planned Orders, Type VP, SAP S/4HANA Cloud Public Edition, Manufacturing, Production Planning and Control, Production Scheduling, Material, Workcenter. , KBA , PP-CFS-GNT-2CL , Monitor Work Center Schedule Gantt view (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions