SAP Knowledge Base Article - Public

3607822 - PARTNER ONLY - Error in Recruiter Sync - Recruiting Marketing

Symptom

Error in the Export Automated Process Log in Command Center: "RCM OAuth token. Request service could not be reached or is timing out."

Environment

SAP SuccessFactors Recruiting Marketing

Reproducing the Issue

  1. In Command Center, go to Export Automated Process Logs and export it.
  2. You will see the following error in the Recruiter Sync: "RCM OAuth token. Request service could not be reached or is timing out."

Cause

A possible cause is the Deployment Data Center is incorrect under Career Site Builder.

Resolution

Correct the Deployment Data Center field under Career Site Builder > Settings > Site Configuration > Site Integrations tab.

See Also

Keywords

Recruiting Management, Career Site Builder, sales demo instance, jobs not posting, Manage Career Site Builder error, Recruiter sync error, Command Center, Deployment Data Center, salesdemo4, salesdemo2. , KBA , LOD-SF-RMK-INT , Int with RCM, Data Mapping, AwLi, Multilocation posting , Problem

Product

SAP SuccessFactors Recruiting all versions