SAP Knowledge Base Article - Public

3607942 - Not possible to create a delivery for an intercompany sales order due to errors

Symptom

When creating an intercompany sales order and then trying to create an outbound delivery for it, the error "Intercompany Sales Order &1, Item &2 cannot be delivered" is showed.

Environment

SAP S/4HANA Cloud Public Edition

Cause

There are 3 possible reasons for this error:

  1. Intercompany Sales Order Item has already been fully delivered.
  2. Follow up documents of Intercompany Sales Order are not yet created or on hold.
  3. Follow up Purchase Order for Intercompany Sales Order is not completed, has errors or is on hold.

Resolution

Check the value chain via the 'Monitor Value Chains' (ID: F4854) app for more information.

On the business process for the affected sales order, check the document which is in error or contain warnings, click on this document and check the 'Message Log' tab. Resolve all the errors or warnings and click on 'Reprocess'.

After successful reprocessing, the status of the event is "Completed".

See Also

Advanced Intercompany Sales (5D2)

Keywords

advanced intercompany sales, intercompany sales order, stock transfer order, value chain, manage value chains, intercompany delivery, ICO, ICST, ICO ST , KBA , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , LE-SHP-DL-2CL , Delivery Processing (Public Cloud) , MM-PUR-GF-STO-2CL , Stock Transfer (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions