Symptom
When a survey is added to a Visit via the General tab under the Objectives section, there is no visible option to remove or delete the survey.
Environment
- SAP Sales and Service Cloud Version 2
- SAP Sales Cloud Version 2
Reproducing the Issue
- Go to the Menu
- Navigate to the Visit work center.
- Open any visit in detailed view.
- In the right-hand panel, under the General tab, scroll to the Objectives section.
- Add a Survey.
- Observe that there is no option to remove or delete the survey once it has been added.
Cause
The delete/remove option is not available in the Objectives section under the General tab. This is by design.
Resolution
To remove an added survey from a Visit:
- Go to the Menu.
- Click on Visit work center.
- Open any Visit in detailed view.
- Navigate to the Objectives tab (next to the General tab).
- Click on the Objectives icon to switch to a detailed list view.
- In this view, all added surveys will be listed.
- Click the three dots (More Options) next to the survey you want to remove.
- Select Delete to remove the survey from the Visit.
Keywords
Visit survey removal, Delete survey from visit, Remove survey from objectives, Visit objectives tab , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , CEC-CRM-SUR , Surveys for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions