Symptom
After deactivating the standard categories for Activities such as Appointments and Tasks, they are still visible in the system.
Environment
SAP Sales Cloud Version 2
Cause
This is the expected behaviour of the system. It is currently not possible to deactivate the standard Activity Categories.
Resolution
If this feature is needed urgently, please post your requirement/vote for the requirement under the following influence link SAP Sales Cloud Version 2.
Keywords
appointment category, task category, activity category, standard categories , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0