Symptom
Although enabling Redesigned Candidate Experience in Manage Recruiting Settings and DPCS 2.0 enabled, all external candidates still revert to the RMK Mobile Apply pages.
Environment
SAP SuccessFactors Recruiting Management
Cause
DPCS 2.0 has been enabled in provisioning. However, the statements are not fully configured for DPCS under provisioning in the "Edit Candidate Privacy Options."
Resolution
Must complete the DPCS 2.0 configuration (in provisioning and admin for at least one country), simply enabling the switch is not sufficient.
- Provisioning -> "Edit Candidate Privacy Options" -> Configure DPCS 2.0
- Admin Center -> Data Privacy Statements -> Configure at least one statement
See Also
Keywords
RCM, Recruiting Management, CX, Redesigned Candidate Experience, not working, DPCS 2.0, mobile apply, Edit Candidate Privacy Options, Data Privacy Statements , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , Problem