SAP Knowledge Base Article - Public

3609381 - An Activity History Tab of an Account Only Show Activities of Type Appointment

Symptom

You have created an activity such as Task, Visit and Appointment for an account, but Activity History tab only shows appointments.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2.
SAP Sales Cloud Version 2.
SAP Service Cloud Version 2.

Reproducing the Issue

  1. Go to the Account entity and open an account ABC (where ABC represent an account name).
  2. Click on the Create button and create new activity of type Visit, Task and Appointment one after another.
  3. You will appointment LMN (where LMN represent appointment), PQR (where PQR represent visit name) and XYZ (where XYZ represent Task name) are created for an account ABC.
  4. Now go to the Activity History tab.
  5. You will only see here appointment LMN is listed but not visit PQR and task XYZ.

Cause

Currently, we only show activity of type appointment within Activity History tab of an account.

Resolution

This is the current system behavior.

If you want to enhance the system behavior, please raise request via Influence Forum - Influence Opportunity Homepage - Customer Influence 

Keywords

Account, Activity History tab, Visit Task not shown, Appointment, Influence Request , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions