SAP Knowledge Base Article - Public

3609554 - Reverting a Product Status to Active does not also change the Sale Status

Symptom

When changing the Product Status from Active to Blocked, the corresponding Sales Status of the Sales Organisation is also changed to Blocked. However, when the Product Status is reverted to Active, the Sales Status does not do the same and remains as Blocked.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Open any active Product
  2. Change the Product Status to Blocked
  3. Observe as the Sales Status also changes to Blocked
  4. Change the Product Status to Active
  5. Observe as the Sales Status remains as Blocked

Cause

The system does not assume that just because the Product is Active, it is okay to sell it with this specific sales data combination.  It is up to the user to manually confirm that each specific sales data combination is allowed to be used.

Resolution

This is the expected behaviour of the system.

Keywords

product sales status, product status, active product, blocked product, sales status , KBA , CEC-CRM-PRD , Product for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0