Symptom
Unassociated E-mails Work Center is not visible when accessing SAP Service Cloud via mobile devices.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Access SAP Service Cloud via a mobile device.
- Attempt to locate the Unassociated E-mails Work Center.
Cause
- The Unassociated E-mails Work Center is currently not supported on Smartphone interfaces.
- The Work Center is only supported in Browser and Tablet interfaces.
Resolution
The system is designed to behave this way.
For more information on supported and unsupported work centers in mobile apps, refer to the following link: [SAP Cloud for Customer Mobile Apps](https://help.sap.com/docs/sap-cloud-for-customer/mobile-apps/what-s-supported-and-what-s-not)
Keywords
SAP Service Cloud, Mobile Interface, Unassociated E-mails Work Center, Smartphone, Tablet, Browser, Access Issue. , KBA , LOD-CRM-SRP , Service Request Processing , AP-RC-MOB-UIF , Responsive UI , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions