SAP Knowledge Base Article - Public

3610089 - Automatic Tags in Tickets

Symptom

There are tags in tickets that were not created by a user.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Service, view Tickets.
  2. Open a ticket.
  3. There are a number of tags that were not created by users.

Cause

There is a business configuration setting that enabled automatic ticket tagging. The path is: Business Configuration > Edit Project Scope > Questions > Service > Customer Care > Service Request Management. The relevant question is:

Enable SAP HANA text analysis to automatically tag during ticket creation ?

Resolution

If this is not required, please disable this option.

Keywords

Enable SAP HANA text analysis to automatically tag during ticket creation, ticket, tags, tagging , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2505