Symptom
A business user can see all Route Groups. The system displays all Route Groups regardless of the organizational assignment of the Employee.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Dynamic Visit Plan > Route Groups.
- See, there are Route Groups that belong to another users that are not part of the sales organization of the affected user.
Cause
User has no Sales Data assigned to him/her in Employees work center. Therefore, he/she will be able to see Routes from all sales orgs and routes with no sales org assigned too.
Resolution
This is the expected system behavior. In order to restrict their access/view to the Route Groups, please follow the below steps:
- Go to Administrator > Employees.
- Search for the affected user.
- Edit it.
- In the Sales Data field, assign the relevant sales organization, division and distribution channel.
Keywords
WoC, work view, workcenter, workview, manager, sales unit, DVP , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , LOD-CRM-ACT-ROT , Activity Routing , LOD-CRM-ACT , Activities , Problem